Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Actualización del Plugins reCAPTCHA

Actualización del Plugins reCAPTCHA 1 año 2 meses antes #15281

  • admin
  • Avatar de admin
  • DESCONECTADO
  • Administrador
  • Mensajes: 69
  • Gracias recibidas 99
Hola:

Nos han reportado que el plugins recaptcha joomla está impidiendo a algunos foreros editar sus mensajes. Hemos eliminado la vieja versión de la extensión de Google e instalado la nueva, para seguir evitando spam. Una vez actualizado, no debería continuar el problemas pero comprobamos que sigue dándolos. Vamos a estudiar el porqué y solucionarlo lo antes posible.

Un saludo.
Última Edición: 1 año 2 meses antes por admin.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Enso

Actualización del Plugins reCAPTCHA 1 año 2 meses antes #15282

  • admin
  • Avatar de admin
  • DESCONECTADO
  • Administrador
  • Mensajes: 69
  • Gracias recibidas 99
Hola:

Ya hemos detectado el fallo. Además de deshabilitar el plugins desde el Backup de Joomla, el software que soporta el Foro, había que hacerlo desde la misma cuenta de Google, que es quién ofrece este servicio. Hemos hecho varias pruebas y ya no aparece el problema para las últimas altas.

Pedimos disculpa a Sergio y a los últimos foreros que se han dado de alta y no han podido editar hasta el momento debido es este contratiempo.

Un saludo.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Ksetram, Enso

Actualización del Plugins reCAPTCHA 11 meses 4 semanas antes #15626

  • admin
  • Avatar de admin
  • DESCONECTADO
  • Administrador
  • Mensajes: 69
  • Gracias recibidas 99
Hola:

Ayer nos han vuelto a escribir comentándonos de nuevo este problema relativo al filtro anti-spam reCAPTCHA de Google. No sabemos desde cuándo se ha vuelto a producir y cuantos nuevos usuarios no han podido editar sus primeros mensajes por culpa de esta extensión de Google.

A primera vista, la instalación del nuevo sistema actualizado es (fue) correcta. Hemos repasado sus claves y habilitación y no aparece nada mal configurado. Sin embargo, en el foro sigue actuando la versión V1 antigua, en desuso y deshabilitada ya por nosotros, impidiendo la edición de mensajes a las nuevas altas. Vamos a pedir ayuda a un técnico para que nos resuelva el problema cuanto antes.

Un saludo y disculpas a Mithrandir y demás afectados por el incidente.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Cris, Ksetram
Tiempo de carga de la página: 0.231 segundos
Gracias a Foro Kunena